MyFirstUniverse

 

System requirements: JRE™ Version 5.0, Java 3D™ 1.5.0

MyFirstUniverse I


MyFirstUniverse_I (5 KB) [launch]

MyFirstUniverse_I.zip (3 KB) [download]

Image